Comments for Utter Ramblings http://www.jasonlitka.com The random thoughts, musings, and mindless drivel of Jason Litka Thu, 04 Aug 2016 12:41:10 +0000 hourly 1 Comment on Yum Repo Housekeeping by Jason http://www.jasonlitka.com/2013/03/18/yum-repo-housekeeping/comment-page-1/#comment-535177 Thu, 04 Aug 2016 12:41:10 +0000 http://www.jasonlitka.com/?p=351#comment-535177 There are no packages available for EL6 or EL7.

]]>
Comment on Yum Repo Housekeeping by jack chen http://www.jasonlitka.com/2013/03/18/yum-repo-housekeeping/comment-page-1/#comment-534371 Wed, 29 Jun 2016 13:48:34 +0000 http://www.jasonlitka.com/?p=351#comment-534371 Loaded plugins: langpacks
http://www.jasonlitka.com/media/EL7/x86_64/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found
Trying other mirror.

One of the configured repositories failed (Jason's Utter Ramblings Repo),
and yum doesn't have enough cached data to continue. At this point the only
safe thing yum can do is fail. There are a few ways to work "fix" this:

1. Contact the upstream for the repository and get them to fix the problem.

2. Reconfigure the baseurl/etc. for the repository, to point to a working
upstream. This is most often useful if you are using a newer
distribution release than is supported by the repository (and the
packages for the previous distribution release still work).

3. Disable the repository, so yum won't use it by default. Yum will then
just ignore the repository until you permanently enable it again or use
--enablerepo for temporary usage:

yum-config-manager --disable utterramblings

4. Configure the failing repository to be skipped, if it is unavailable.
Note that yum will try to contact the repo. when it runs most commands,
so will have to try and fail each time (and thus. yum will be be much
slower). If it is a very temporary problem though, this is often a nice
compromise:

yum-config-manager --save --setopt=utterramblings.skip_if_unavailable=true

failure: repodata/repomd.xml from utterramblings: [Errno 256] No more mirrors to try.
http://www.jasonlitka.com/media/EL7/x86_64/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found

]]>
Comment on Yum Repo Housekeeping by Dmitry http://www.jasonlitka.com/2013/03/18/yum-repo-housekeeping/comment-page-1/#comment-336254 Sat, 03 Oct 2015 13:41:51 +0000 http://www.jasonlitka.com/?p=351#comment-336254 Jason

I am also getting :
http://www.jasonlitka.com/media/EL6Server/x86_64/repodata/repomd.xml: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"

I saw you said "I do not provide packages for EL6 at this point"

Is it still the case?

Thank you
Dmitry

]]>
Comment on Yum Repo Housekeeping by Steven Spencer http://www.jasonlitka.com/2013/03/18/yum-repo-housekeeping/comment-page-1/#comment-116918 Thu, 10 Oct 2013 02:00:44 +0000 http://www.jasonlitka.com/?p=351#comment-116918 Jason,

I installed your version of httpd on a CentOS 5.9 server as part of an installation setup for some security packages (not least of all was mod_security, etc.) Anyway, the site owner is trying to get a PCI complaint scan, and it is reporting httpd-2.2.22-jason.1 as non-compliant. I'm thinking that it is a patched version of httpd and as such is compliant, but I guess at this point I'm not sure. If it is not compliant, could you just let me know? If it is, what can I use as justification for the scan?

I appreciate any response.

Thanks,
Steve

]]>
Comment on WordPress Plugin: “Disable wptexturize” by Blogger??WordPress????????????????? ?????,??? | ????? http://www.jasonlitka.com/2007/09/25/wordpress-plugin-disable-wptexturize/comment-page-2/#comment-116885 Sat, 08 Jun 2013 12:37:26 +0000 http://www.jasonlitka.com/2007/09/25/wordpress-plugin-disable-wptexturize/#comment-116885 [...] wptexturize?http://www.jasonlitka.com/2007/09/25/wordpress-plugin-disable-wptexturize/ [...]

]]>
Comment on Yum Repo Housekeeping by Jason http://www.jasonlitka.com/2013/03/18/yum-repo-housekeeping/comment-page-1/#comment-116872 Wed, 24 Apr 2013 23:18:06 +0000 http://www.jasonlitka.com/?p=351#comment-116872 Mitchell,

I do not provide packages for EL6 at this point.

]]>
Comment on Yum Repo Housekeeping by Mitchell http://www.jasonlitka.com/2013/03/18/yum-repo-housekeeping/comment-page-1/#comment-116871 Wed, 24 Apr 2013 20:44:42 +0000 http://www.jasonlitka.com/?p=351#comment-116871 For what it's worth, I get the same thing. No support for EL6 maybe?

I'm hard coding everything :

http://yum.jasonlitka.com/EL6/x86_64/repodata/repomd.xml: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
Error: Cannot retrieve repository metadata (repomd.xml) for repository: utterramblings. Please verify its path and try again

]]>
Comment on Yum Repo Housekeeping by Jason http://www.jasonlitka.com/2013/03/18/yum-repo-housekeeping/comment-page-1/#comment-114460 Tue, 19 Mar 2013 22:56:53 +0000 http://www.jasonlitka.com/?p=351#comment-114460 @Lucille,

That's related to the text below from the Yum Repository page:

NOTE #1: If the above URL returns a 404 then try hard-coding $releasever to your EL version ('EL4' or 'EL5') and the $basearch to whatever is appropriate ('i386' or 'x86_64').

I've added a 301 for that EL5Server path so your system works again, but you might want to consider updating the base url to avoid the double 301 redirect (from www to yum, then again to the correct path).

]]>
Comment on Yum Repo Housekeeping by Lucille http://www.jasonlitka.com/2013/03/18/yum-repo-housekeeping/comment-page-1/#comment-114450 Tue, 19 Mar 2013 15:17:06 +0000 http://www.jasonlitka.com/?p=351#comment-114450 Hi Jason,

I did a yum clean all, and then a yum update, and I still got:

http://www.jasonlitka.com/media/EL5Server/i386/repodata/repomd.xml: [Errno 14] HTTP Error 404: Not Found
Trying other mirror.
Error: Cannot retrieve repository metadata (repomd.xml) for repository: utterramblings. Please verify its path and try again

Should I change the baseurl in the utterramblings.repo file?

Thanks,
Lucille

]]>
Comment on To the jerk stealing my content… by Randy M http://www.jasonlitka.com/2007/04/11/to-the-jerk-stealing-my-content/comment-page-1/#comment-114391 Tue, 05 Mar 2013 00:08:53 +0000 http://www.jasonlitka.com/2007/04/11/to-the-jerk-stealing-my-content/#comment-114391 love it Jason, it made me smile on a day I needed it.

]]>