A couple lost comments…

May 14, 2007 by · 3 Comments 

I had a bit of a mishap involving a comment-related plugin and lost about an hour's worth of comments when I restored from a backup. I believe that I only actually lost only one or two non-spam messages, but still... If you posted a comment on this site in the last 24 hours but no longer see it, please post it again. Thanks.

Update: Fixed! All comments have been recovered.


3 Responses to “A couple lost comments…”
  1. Jason says:

    I actually recovered the missing comment from the emails that are sent to me when a comment is left on the site. There shouldn't be anything else missing at this point.

  2. Alex says:

    Thanks for your awesome work. Now that Ubuntu has become very popular. Do you plan to support Ubuntu?

  3. Jason says:


    Ubuntu is based on Debian, right? If so, I doubt it. I've very little experience with that distro and it's packaging methods, not to mention that, with the exception of an rPath-based OpenFiler system, I use exclusively RHEL & CentOS for my Linux needs at work and at home.

Speak Your Mind

Tell us what you're thinking...
and oh, if you want a pic to show with your comment, go get a gravatar!


Note: This post is over 5 years old. You may want to check later in this blog to see if there is new information relevant to your comment.

By submitting a comment here you grant this site a perpetual license to reproduce your words and name/web site in attribution. Use of a non-personal web site or blog in the "Web Site" field and/or leaving a comment that is off-topic or inappropriate may result in the comment being edited or removed at the discretion of the site owner.